Fix #7984 - debian meson
[roobuilder] / debian / rules
index e1c367c..f1d1d25 100755 (executable)
@@ -1,16 +1,17 @@
 #!/usr/bin/make -f
-# See debhelper(7) (uncomment to enable)
-# output every command that modifies files on the build system.
+
+# See debhelper(7) (uncomment to enable).
+# Output every command that modifies files on the build system.
 #export DH_VERBOSE = 1
 
 
-# see FEATURE AREAS in dpkg-buildflags(1)
+# See FEATURE AREAS in dpkg-buildflags(1).
 #export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
-# see ENVIRONMENT in dpkg-buildflags(1)
-# package maintainers to append CFLAGS
+# See ENVIRONMENT in dpkg-buildflags(1).
+# Package maintainers to append CFLAGS.
 #export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
-# package maintainers to append LDFLAGS
+# Package maintainers to append LDFLAGS.
 #export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
 
 
@@ -18,8 +19,8 @@
        dh $@
 
 
-# dh_make generated override targets
-# This is example for Cmake (See https://bugs.debian.org/641051 )
+# dh_make generated override targets.
+# This is an example for Cmake (see <https://bugs.debian.org/641051>).
 #override_dh_auto_configure:
-#      dh_auto_configure -- #  -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
-
+#      dh_auto_configure -- \
+#      -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)